Cogito ergo sum

How to install LaTeX packages in Ubuntu 16.04

It’s quite frustrating when you want to work on a report using TexMaker on Ubuntu 16.04 and you get an error:
LaTeX Error: file pgf-pie.sty not found. Type X to quit or <RETURN> to proceed, or enter new name

pgf-pie-Not-Found LaTeXDownload the package from the website
move the folder to
~/texmf/tex/latex/

or

/usr/share/texmf/

then type  sudo texhash  to refresh TeX database 🙂

 

About the author

Peshmerge Morad

A IT-student and a programmer based in the Netherlands whose interests span multiple fields.

Add comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Cogito ergo sum